Elvas Tower: GE 35 Ton Sound - Elvas Tower

Jump to content

Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

GE 35 Ton Sound Rate Topic: -----

#1 User is offline   Noisemaker 

  • Executive Vice President
  • Group: Status: Elite Member
  • Posts: 3,354
  • Joined: 02-August 07
  • Gender:Male
  • Country:

Posted 07 May 2011 - 02:25 AM

http://www.elvastowe...eenshot&id=1214
File Name: GE 35 Ton Sound
File Submitter: Noisemaker
File Submitted: 06 May 2011
File Updated: 08 May 2011
File Category: Sound Files

Toying with Paul Charlands great little TIR 500 engine, and analysing numerous videos of various light GE engines. I've developed a unique sound set that exploits diesel and electric traction that seems befitting.
Utilizing Stuart WIlliamsons great Whitcomb engine sounds, along with Christoph Boehm's early German traction motors and control sounds, one can now 'start up', drive and 'shut down' a light diesel like never before.

My thanks to Paul Charland and Hiball3985 for their diligent testing.

Enjoy!
Steven West (Noisemaker)

Click here to download this file

#2 User is offline   Elmo313 

  • Apprentice
  • Group: Status: Dispatcher
  • Posts: 37
  • Joined: 08-November 13
  • Gender:Male
  • Simulator:Open Rails
  • Country:

Posted 10 June 2021 - 12:42 PM

Steven:

I'm using your GE 35 Ton sound with Paul Charland's Fundy Gypsum 45 tonner. There are no external sounds. I've attached the log, which indicates an issue on line 201 of the .eng file, but I don't really understand .sms files. Would you be able to help solve this?

Thanks in advance.

Douglas

Attached File(s)



#3 User is online   engmod 

  • Open Rails Developer
  • Group: Status: Elite Member
  • Posts: 1,132
  • Joined: 26-February 08
  • Gender:Male
  • Location:Eltham, Victoria, Australia
  • Simulator:OR
  • Country:

Posted 10 June 2021 - 01:18 PM

This file will fix the line 201 error.

Line 201 had an extra word "file" after the filename.

As for the cab sounds, I would need to see the eng file, if you could attach it here?

Attached File(s)



#4 User is offline   Elmo313 

  • Apprentice
  • Group: Status: Dispatcher
  • Posts: 37
  • Joined: 08-November 13
  • Gender:Male
  • Simulator:Open Rails
  • Country:

Posted 10 June 2021 - 03:05 PM

View Postengmod, on 10 June 2021 - 01:18 PM, said:

This file will fix the line 201 error.

Line 201 had an extra word "file" after the filename.

As for the cab sounds, I would need to see the eng file, if you could attach it here?


Thanks Derek. That fixed it. No problem with the cab sounds, they always worked.

Douglas

#5 User is offline   Mipman25 

  • Member, Board of Directors
  • Group: Status: Elite Member
  • Posts: 5,226
  • Joined: 21-February 12
  • Gender:Male
  • Location:Reichensberg
  • Simulator:Open Rails
  • Country:

Posted 10 June 2021 - 04:32 PM

Happy you got your issue fixed, but this thread is really making me miss Steve. He was a stand-up guy and wasn't afraid to collaborate with a newbie, which let to our joint 3-axle heavy soundset release. He hasn't been active for almost three years now, which makes me feel really really old and sad. Hope he's doing well out there.

Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users