Elvas Tower: Problem with dynamic brakes - Elvas Tower

Jump to content

Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

Problem with dynamic brakes Sound problem and dial needle

#1 User is offline   333renfe 

  • Apprentice
  • Group: Status: Switchman
  • Posts: 3
  • Joined: 21-March 20
  • Gender:Male
  • Simulator:Open Rails
  • Country:

Posted 22 March 2020 - 06:06 AM

Hello, first I introduce myself. I'm 333renfe, a new member who signed up yesterday to share my problem with you (thanks to the administrators for the speed of validation of my account).

I have entered the forum to look for details about this problem, and after hours and hours trying I have not been able to solve it.

This is a rather curious thing that has been happening to me for a long time. The dial needle of the traction regulator gives power consecutively and proportionally, while the same needle, when activating the dynamic brake (not combined with the traction regulator), moves wildly and suddenly. With this, the sound of the dynamic brake is also affected, behaving just as the needle does: in a crazy and sudden way.

I no longer know if the problem comes from the .cvf file, the .eng file, or even the sound itself. I have been "eating my head" for a long time with this, without being able to solve it. This problem also happens to me with the MSTS GP-38 locomotive.

Could someone try to help me? I leave below a video of this problem and some screenshots of the configuration, both of the sound, of the cabin and of the .eng file. Thank you. The locomotive is a Spanish 333 class. EMD 16-645-E3 engine, the sounds you hear are my own (I've been editing sounds for 7 years for Open Rails!)

https://drive.google...4HFot5s4RoLaL0O

Attached thumbnail(s)

  • Attached Image: Captura1.JPG
  • Attached Image: Captura2.JPG

This post has been edited by 333renfe: 22 March 2020 - 06:23 AM


#2 User is offline   engmod 

  • Open Rails Developer
  • Group: Status: Contributing Member
  • Posts: 896
  • Joined: 26-February 08
  • Gender:Male
  • Location:Eltham Victoria Australia
  • Simulator:OR
  • Country:

Posted 22 March 2020 - 02:37 PM

Hi Jose,

Welcome to the new world. :-)

Can you post the eng and cvf file here please?

There is something wrong with the dynamic current limit in one of the files, the current goes to maximum too early.

#3 User is offline   333renfe 

  • Apprentice
  • Group: Status: Switchman
  • Posts: 3
  • Joined: 21-March 20
  • Gender:Male
  • Simulator:Open Rails
  • Country:

Posted 22 March 2020 - 04:45 PM

View Postengmod, on 22 March 2020 - 02:37 PM, said:

Hi Jose,

Welcome to the new world. :-)

Can you post the eng and cvf file here please?

There is something wrong with the dynamic current limit in one of the files, the current goes to maximum too early.


Hi, thanks for the reply. Here are the files.
https://drive.google...hCcPc83H6NBROHP

#4 User is offline   333renfe 

  • Apprentice
  • Group: Status: Switchman
  • Posts: 3
  • Joined: 21-March 20
  • Gender:Male
  • Simulator:Open Rails
  • Country:

Posted 25 March 2020 - 08:05 AM

Up :sorry2:

Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users