Elvas Tower: Missing template files? - Elvas Tower

Jump to content

Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

Missing template files?

#1 User is offline   edwardk 

  • Open Rails Developer
  • Group: Status: Elite Member
  • Posts: 1,326
  • Joined: 11-December 09
  • Gender:Male
  • Location:Chula Vista, CA
  • Simulator:MSTS
  • Country:

Posted 10 November 2019 - 10:12 AM

Since its been a while TSRE5 was used, I reloaded everything to make sure I was up to date. The one item I noticed when starting a new route is that I do not have any of the default template textures loaded for the new route? The "gameRoot" setting in the settings file is pointing to my MSTS installation and I even noticed the TSRE5 directory contains what I guess is the default template under the tsre_assets folder. Anything that I am missing in the set up routine that would prevent TSRE5 from loading the default template files?

Update: TSRE5 finally recognized the template files located under tsre_assets. I have no idea what I did to make it work. The only question now is being able to recognize and use the template files located in the MSTS installation?

#2 User is offline   Goku 

  • Superintendant
  • Group: Status: Elite Member
  • Posts: 1,710
  • Joined: 12-December 13
  • Gender:Male
  • Simulator:my own
  • Country:

Posted 13 November 2019 - 07:45 AM

TSRE does not use template route files from MSTS installation. Only the route from tsre_assets directory. You can modify this template if you want.

Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users