Elvas Tower: Restore default OR settings - Elvas Tower

Jump to content

Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

Restore default OR settings

#1 User is offline   Alex11 

  • Apprentice
  • Group: Status: New Hire
  • Posts: 2
  • Joined: 06-March 19
  • Gender:Male
  • Simulator:Open Rails
  • Country:

Posted 15 May 2019 - 02:43 AM

Hi all,
i need help restoring default settings in OR.
Even with a complete reinstallation (and deletion of OpenRails folder in AppData) my settings are already set by the previous installation of OR.
How can i restore them completely as a first installation status?

Thanks
Alessio

#2 User is offline   perpetualKid 

  • Hostler
  • Group: Status: Active Member
  • Posts: 93
  • Joined: 10-June 18
  • Gender:Male
  • Simulator:OR
  • Country:

Posted 15 May 2019 - 03:15 AM

View PostAlex11, on 15 May 2019 - 02:43 AM, said:

Hi all,
i need help restoring default settings in OR.
Even with a complete reinstallation (and deletion of OpenRails folder in AppData) my settings are already set by the previous installation of OR.
How can i restore them completely as a first installation status?

Thanks
Alessio


settings are by default stored in registry under Computer\HKEY_CURRENT_USER\Software\OpenRails\ORTS , so quick fix would be to delete that registry key. But be careful ;)

#3 User is offline   Alex11 

  • Apprentice
  • Group: Status: New Hire
  • Posts: 2
  • Joined: 06-March 19
  • Gender:Male
  • Simulator:Open Rails
  • Country:

Posted 15 May 2019 - 04:18 AM

View PostperpetualKid, on 15 May 2019 - 03:15 AM, said:

settings are by default stored in registry under Computer\HKEY_CURRENT_USER\Software\OpenRails\ORTS , so quick fix would be to delete that registry key. But be careful ;)

Oh now make sense! Thank you very much!

Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users