Elvas Tower: Where's the beef, I mean textures? - Elvas Tower

Jump to content

Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

Where's the beef, I mean textures?

#1 User is offline   thegrindre 

  • Member, Board of Directors
  • Group: Elite Member
  • Posts: 7,736
  • Joined: 10-September 08
  • Gender:Male
  • Location:Now in central Arkansas
  • Simulator:MSTS & Open Rails & Trainz '04
  • Country:

Posted 17 April 2017 - 08:09 PM

Hi all,
What happened in version x3827 with the forest's ace files? All I see is a gray mass. (Shapes with no textures on them)

Attached Image: ftrees1.jpg

Attached Image: ftrees2.jpg

http://www.elvastower.com/forums/public/style_emoticons/default/oldstry.gif

#2 User is offline   Csantucci 

  • Executive Vice President
  • Group: Elite Member
  • Posts: 3,405
  • Joined: 31-December 11
  • Gender:Male
  • Country:

Posted 18 April 2017 - 11:50 AM

Can you please attach here the logfile? Can you attach here the .ace file are you using? What further season textures for such .ace file are you using?

#3 User is offline   thegrindre 

  • Member, Board of Directors
  • Group: Elite Member
  • Posts: 7,736
  • Joined: 10-September 08
  • Gender:Male
  • Location:Now in central Arkansas
  • Simulator:MSTS & Open Rails & Trainz '04
  • Country:

Posted 18 April 2017 - 09:22 PM

I just realized, unlike MSTS, ORTS doesn't default. I needed to add textures to all the various seasonal folders.

http://www.elvastower.com/forums/public/style_emoticons/default/sign_thank_you.gif

http://www.elvastower.com/forums/public/style_emoticons/default/oldstry.gif

#4 User is offline   Csantucci 

  • Executive Vice President
  • Group: Elite Member
  • Posts: 3,405
  • Joined: 31-December 11
  • Gender:Male
  • Country:

Posted 18 April 2017 - 10:35 PM

Good that this solved, however I think that OR should default forest textures as MSTS does. OR behaves so since long time (I tested x.2264). I will file a bug report, although at a first examination of the code I didn't find a clean solution with the actual code architecture, so at the moment I don't candidate for the solution.

#5 User is online   timothyskinner 

  • Conductor
  • Group: Active Member
  • Posts: 259
  • Joined: 18-September 13
  • Gender:Male
  • Simulator:msts
  • Country:

Posted 20 April 2017 - 01:31 AM

Rick - I guess you are happy you found a solution to your problem...

For the benefit of other route builders using forest.dat I thought I should mention that the final section of this tutorial:
http://msts.steam4me...ls/forests.html
describes how to deal with another cause of the "graying-out" of a forest..

#6 User is offline   thegrindre 

  • Member, Board of Directors
  • Group: Elite Member
  • Posts: 7,736
  • Joined: 10-September 08
  • Gender:Male
  • Location:Now in central Arkansas
  • Simulator:MSTS & Open Rails & Trainz '04
  • Country:

Posted 20 April 2017 - 02:43 AM

Many thanks, Timothy. http://www.elvastower.com/forums/public/style_emoticons/default/hi.gif

http://www.elvastower.com/forums/public/style_emoticons/default/oldstry.gif

Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users