Elvas Tower: Project is now configured for VS2010 and higher - Elvas Tower

Jump to content

Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

Project is now configured for VS2010 and higher VS2008 is no longer supported

#1 User is online   James Ross 

  • Open Rails Developer
  • Group: Status: Elite Member
  • Posts: 5,182
  • Joined: 30-June 10
  • Gender:Not Telling
  • Simulator:Open Rails
  • Country:

Posted 18 May 2014 - 03:01 AM

As of version 2242, we have switched the project files from VS2008 to VS2010, which allows people to build Open Rails with any of the following compilers/IDEs:

  • Visual Studio 2010
  • Visual Studio 2012
  • Visual Studio 2013
  • Visual C# Express 2010
  • Visual C# Espress 2012
  • Visual C# Express 2013


Visual Studio 2008 and Visual C# Express 2008 are no longer supported.

This change is to allow more flexibility and modernity in developer tools and to pave the way for future changes, such as changing the version of .NET we use (currently 3.5).

Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users