Elvas Tower: Maybe it's a bug - Elvas Tower

Jump to content

  • 50 Pages +
  • 1
  • 2
  • 3
  • Last »
  • You cannot start a new topic
Maybe it's a bug(Mark this forum as read)
  Topic Started By Stats Last Post Info
New Replies Spiked:    Icon Attachments How to report Open Rails Bugs
A quick guide on what essential info to include
markus_GE 
  • 1 Reply
  • 1,241 Views
Locked Topic Spiked:    Icon Once your bug report has been submitted
What to expect from the OR Bug Tracker
James Ross 
  • 0 Replies
  • 3,635 Views
New Replies Icon Failure to run electric locomotive Genma Saotome 
  • 6 Replies
  • 134 Views
Hot Topic (New) Icon Attachments BLW/ZT PRR Centipede has no headlight beam
Maybe It's a Bug
rfranzosa 
  • 25 Replies
  • 582 Views
Hot Topic (New) Icon Attachments Locomotive Bail Off Bug (x3989) jdilworth 
  • 14 Replies
  • 556 Views
New Replies Icon Attachments Sounds becoming inaudible prematurely ErickC 
  • 9 Replies
  • 477 Views
Hot Topic (New) Icon Attachments The message will not be displayed when the car is disconnected Icik 
  • 30 Replies
  • 1,343 Views
New Replies Icon Attachments OR Exhaust is Buggy
file a bug report???
R H Steele 
  • 11 Replies
  • 338 Views
New Replies Icon Attachments When no signals are place on Track OR will crash
X3989 is the last working Release which I can download
eugenR 
  • 7 Replies
  • 306 Views
New Replies Icon Attachments Information: Sound Update return False engmod 
  • 5 Replies
  • 245 Views
New Replies Icon Attachments Track Viewer not loading one route PA1930 
  • 4 Replies
  • 357 Views
New Replies Icon Attachments Vacuum brakes in diesel activity beresford 
  • 4 Replies
  • 260 Views
Hot Topic (New) Icon Adhesion Calculations in Rain & Snow?
Seems to be too low for prototypical operation
PerryPlatypus 
  • 19 Replies
  • 500 Views
New Replies Icon Dynamic Track and Narrow Gauge
DT is always rendered as Standard Gauge
mirekkr 
  • 0 Replies
  • 69 Views
New Replies Icon Attachments issue with a permanent drop in tractive force hroch 
  • 12 Replies
  • 412 Views
New Replies Icon Diesel smoke parameters being ignored? Metro4001 
  • 6 Replies
  • 448 Views
New Replies Icon Attachments Crossiln lights poles have gone Fablok 
  • 8 Replies
  • 248 Views
New Replies Icon Attachments ORTS Diesel Engines - 2 engines bug
there is a problem, should I report a bug??
R H Steele 
  • 5 Replies
  • 313 Views
New Replies Icon Attachments Uncoupling crashes OR
Uncoupling crashes OR maybe because of Brake pipes?
jonas 
  • 7 Replies
  • 313 Views
New Replies Icon CPU Usage Problem dforrest 
  • 4 Replies
  • 174 Views
New Replies Icon Attachments I have an issue but not sure who to report it to
Fatal Error: System.OverflowException
ConCat 
  • 2 Replies
  • 132 Views
New Replies Icon Attachments Wheels turning wrong direction? Csantucci 
  • 8 Replies
  • 329 Views
New Replies Icon Excess Power in Autopilot
Where'd that come from!
atsf37l 
  • 6 Replies
  • 287 Views
New Replies Icon Signal speed limit problems
SpeedMPH not being reset
markyisri 
  • 12 Replies
  • 438 Views
New Replies Icon Bail off still broken in X3994! R H Steele 
  • 0 Replies
  • 140 Views
New Replies Icon Attachments ORTS crashes at start jan111 
  • 10 Replies
  • 447 Views
New Replies Icon Attachments 'OR never runs out of memory' beresford 
  • 1 Reply
  • 184 Views
Hot Topic (New) Icon Camera 4 doesn't allow some movements available in MSTS Csantucci 
  • 16 Replies
  • 856 Views
New Replies Icon Attachments All Activities Crash during Startup jdgremsjr 
  • 10 Replies
  • 354 Views
New Replies Icon Attachments New activity crashes jan111 
  • 9 Replies
  • 208 Views
  • 50 Pages +
  • 1
  • 2
  • 3
  • Last »
  • You cannot start a new topic