Elvas Tower: Maybe it's a bug - Elvas Tower

Jump to content

  • 58 Pages +
  • 1
  • 2
  • 3
  • Last »
  • You cannot start a new topic
Maybe it's a bug(Mark this forum as read)
  Topic Started By Stats Last Post Info
New Replies Spiked:    Icon Attachments How to report Open Rails Bugs
A quick guide on what essential info to include
markus_GE 
  • 1 Reply
  • 2,132 Views
Locked Topic Spiked:    Icon Once your bug report has been submitted
What to expect from the OR Bug Tracker
James Ross 
  • 0 Replies
  • 4,346 Views
Hot Topic (New) Icon Customized Curtius-Kniffler parameters have no effect Csantucci 
  • 15 Replies
  • 3,568 Views
New Replies Icon Problem with train held at signal in OR but not in MSTS dforrest 
  • 2 Replies
  • 127 Views
Hot Topic (New) Icon Attachments Out of water Guille592 
  • 14 Replies
  • 1,637 Views
New Replies Icon Attachments Accidental View of Consist from Below Terrain Level dforrest 
  • 1 Reply
  • 89 Views
New Replies Icon Throttle bug in recent OR builds ErickC 
  • 10 Replies
  • 255 Views
Hot Topic (New) Icon Attachments power bug with U2020.02.09-0406 2020-02-09 04-13-13 engmod 
  • 16 Replies
  • 482 Views
New Replies Icon Attachments Problem with certain signals mburb1981 
  • 9 Replies
  • 222 Views
New Replies Icon Attachments Auto track Sound - possible bug istvanek 
  • 9 Replies
  • 189 Views
New Replies Icon Attachments Signalling Problem
No AI traffic but signals green
Docmartin 
  • 2 Replies
  • 152 Views
New Replies Icon Attachments System.NullReferenceException
System.NullReferenceException: Object reference not set to an instance
Freddy2000SP 
  • 0 Replies
  • 64 Views
New Replies Icon Attachments Error: System.OverflowException: Value was either too large or too small for an Int32. engmod 
  • 0 Replies
  • 121 Views
New Replies Icon Code bot down and monogame no more in Unstable version Csantucci 
  • 4 Replies
  • 450 Views
Hot Topic (New) Icon Attachments How to Demystify Open Rails Log Files? dforrest 
  • 23 Replies
  • 930 Views
New Replies Icon Attachments LACK OF HEADLIGHTS asteph627 
  • 8 Replies
  • 292 Views
New Replies Icon Attachments Destination array was not long enough engmod 
  • 6 Replies
  • 338 Views
New Replies Icon Attachments Random Sim Crashes Nighthawk72 
  • 11 Replies
  • 382 Views
New Replies Icon Attachments Incorrect Reading of TRK File longiron 
  • 3 Replies
  • 183 Views
New Replies Icon In-game window drag and scrollbar behaviour Mastereve 
  • 7 Replies
  • 2,762 Views
New Replies Icon Attachments Exterior lights visibility on 3d cab mrmosky 
  • 2 Replies
  • 193 Views
New Replies Icon Attachments non-existent train in timetable-set
player train is blocked by non-existent train
Gro.Bi 
  • 12 Replies
  • 689 Views
New Replies Icon Attachments Loss of power during activity asteph627 
  • 5 Replies
  • 216 Views
New Replies Icon Player train can't be placed correctly Csantucci 
  • 9 Replies
  • 451 Views
New Replies Icon Blender 2.81a problem mesh distorded in Openrails trainagrandevitesse 
  • 2 Replies
  • 205 Views
New Replies Icon Error Report Help dforrest 
  • 9 Replies
  • 487 Views
New Replies Icon struggling trying to add new trains to my open rails goodguyblazer 
  • 6 Replies
  • 230 Views
New Replies Icon Attachments power issue with new code engmod 
  • 1 Reply
  • 188 Views
Hot Topic (New) Icon Attachments Polish locos
Do not move
elvasleis 
  • 23 Replies
  • 1,471 Views
New Replies Icon Crossover Errors dforrest 
  • 3 Replies
  • 251 Views
  • 58 Pages +
  • 1
  • 2
  • 3
  • Last »
  • You cannot start a new topic